Cannot connect to FTP servers

I just installed Raidrive on my windows 10 PC and am trying to map out my ftp servers on my Oculus Quest as well as Nvidia Shield without success., save for the Google Pictures app which was mapped with ease. When I try to mount the ftp servers, I get a message error, 'a connection failed because the connected party failed to respond after a period of time, or established connection failed because connected host has failed to respond 196.16X.X.XX. Please check the address. I’ve tried a dozen times and also got a message, along the lines of 'failed to authenticate please re-authenticate. It’s worth mentioning that, I can tconnect to my Oculus Quest with Filezilla client without any issues, but am not so lucky with the Nvidia Shield. I have tried with the latest version of Raidrive, and the version before that, given permission through a firewall and also turned off my vpn, but no joy. I’m running out of ideas, what am I doing wrong, please help. I must say I do like the Raidrive concept, and would certainly consider going Pro, that’s if it ever works for me. Thanks.

Hi~ @reg_muk,

Thank a lot for your interest in RaiDrive with Oculus Quest.
Could you send log files(C:\ProgramData\OpenBoxLab\RaiDrive\log) to

The patch version 2020.6.26 is ready.
If you have the same problem, please let us know.

Sorry to get back to you so late. I cannot seem to find any such path on Windows. i also tried going straight into the file directory and could not find any file logs.

I have installed the patch Version 2020.6.26, but still I’m not getting any joy ;(

Please paste the log path into the file explorer and then you can see.