Unable to Hyperlink or click hyperlinks

Just started having this issue on a couple of users that are on 2020.11.58. We are unable to create new hyperlinks in any Office files nor can we click existing hyperlinks. I have troubleshot this thoroughly and tried rolling back to previous versions but it seems to still be an issue. Anyone who has NOT updated to 2020.11.58 can still create and use hyperlinks.

This is mission critical for our company and we desperately need this fixed…

Hi~ @enathe ,

We are trying to reproduce the issue you mentioned. We need three pieces of information to reproduce.

  1. Detailed testing procedures for the offending part so that the error can be reproduced
  2. In which remote drive the error occurs (Google Drive, WebDAV, etc.), drive settings (capture file)
  3. Log file(C:\ProgramData\OpenBoxLab\RaiDrive\log) when an error occurs

Please send us three kinds of information by e-mail(support@raidrive.com) and we will tell you again after confirmation.

Thank you for the reply! My apologies in replying, I was out on vacation for my 5 year anniversary!

  1. I have tried uninstalling and reinstalling, I’ve even tried uninstalling and installing a previous version that WAS working but even after that it would not work either.
  2. Seems to occur in both Onedrive and Google drive. I have not tried others as those are the only 2 we use.
  3. I have attached the log and screenshots. There isn’t an error message of anykind it’s just greyed out as you can see in the screenshot, so I don’t know that the logs will show anything. This ONLY occurs with files that are being accessed through Raidrive…

service.log (1.3 KB) center.log (172 Bytes) center.log (172 Bytes) service.log (1.3 KB)

Hi~ @enathe,

When we tested it internally, the issue you mentioned did not occur when using it as a local disk.
We recommend using it as a local disk.

Does it function differently when used as a local disk?

Also, is this something that will be fixed in a future update? It worked on previous versions…

Hi~ @enathe ,

Could you please tell us the version that worked normally without the issue you mentioned?

Any version before 2020.11.58. However after 2020.11.58 has been installed and the issue starts, uninstalling it and installing a previous version does not work. It will continue to have the same issue.

Also, the local drive work around will not work for us as it is an additional cost… Do you know when it may be possible to have this issue resolved? I found another work around to get it to work but it is quite time consuming…

Just checking back if there is any update?

Hi~ @enathe,

We sent you the patch file by email. Please check if the issue you mentioned has been resolved and let us know the result.

This worked beautifully! Thank you so much!