SOCKS5 Proxy Support

I can see that only HTTP proxy is available, but my proxy provider only provides SOCKS5. So, I need to use Socks5. But generally adding HTTP, and SOCKS4 is also advisable, as people do still use those.

image

1 Like