'RaiDrive Filesystem Service' (RaiDrive.Service)

I installed it normally last night and used it normally. I turned on the computer this morning and found that raiddrive needs to press any key to re-run. Then I clicked the red little man in the upper left corner, and the service did not restart. I tried to repair it, and the repair prompt did not have enough permissions to install RaiDrive Filesystem Service , and then I tried to uninstall, uninstalled everything was fine, I tried to reinstall, reinstalled and encountered this problem

Service ‘RaiDrive.Service’ () could not be configured. This could be a problem with the package or your permissions. Verify that you have sufficient privileges to configure system services.

log.txt (163.8 KB)

Hi~ @23_1 ,

After uninstalling the program, delete the installation folder and try installing again.

  • Installation folder: C:\Progam Files\OpenBoxLab\RaiDrive

If the issue persists, please e-mail(support@raidrive.com) all log files in the log folder(C:\ProgramData\OpenBoxLab\RaiDrive\log).