Not enough space noticed when copying a small file

I have 5TB space, but when I copy only 20GB (2GB also no space) documents, it says no enough space

Hi~ @WANG_Yao,

RaiDrive creates cache files on local disk to reliably upload and download files.
If you transfer a file that is 20 GB in size, you may need up to 20 GB of free space.

We’re preparing the features that have been improved and will be announced in the next version.

But I have 120GB space for local disk. And I have tried smaller files like 1 or 2 GB, also same problem.%E5%BE%AE%E4%BF%A1%E5%9B%BE%E7%89%87_20190815111259
For 1GB file, it says 0 bytes needed to complete the copy, not enough space.

So I think it’s not the space problem, maybe the cache limit or system permission issue

1 Like

Hi,

Would it possible to allow disabling the ‘file cache’ feature ? I tried to use Macrium Reflect to backup a local drive to Google Drive, but it failed after having saturated the disc used by Raidrive for caching.

Br. Alain

1 Like

Hi~ @AJ_DBClaim, @WANG_Yao

It’s not possible to disable cache now.
But we understood what you need and will add the feature of handling cache stuffs.

It will try to announce in the next version within this month.:rocket: