New Mega Update issues

hey, i just wanna report an issue with the new “mega” mount option. was excited to see this. bought it asap was sad to see this issue.

wondering if maybe its something to do with my account being a business account. or just a bug.

3 Likes

Hello, i am experiencing the same issue also using a business account.

However, my account has 2FA enabled so i’m getting an error message saying “Multi-factor authentication required”

1 Like

I’m getting the same error message.
Code :ErrorRemoteDriveAuth(103)

Reason:PreLogin Failed : Not support Mega API Version

Hi~ @knackrack615,

Thanks a lot for your report.
2FA will be supported in the next version very soon. :smiley:

Hi~ @Chris48x, @iyad.a, @knackrack615

MEGA has two protocol version 1, 2.
RaiDrive support only version 2. (probably a register from 2016)
We are investing to handle version 1 and also asking mega.nz. :running_man:

1 Like

We’ve tested version 1 with @iyad.a and then finally it works fine. :sweat_smile:
After some check new version will be released soon. :rocket:

@RaiDrive i tested this as well and it worked, however it only showed some of my files / folders any idea why?

Has a file/folder the special property like shared, encrypted or else?

not to my knowledge, its just only showing 2 folders instead of the 8 i have + if i move a file / folder into the directory that is listing, it does not show up on raidrive