Microsoft Onedrive Business

Microsoft change the way shared folders are presented.

In the user OneDrive account, shared folders are now shortcuts to My Files.

Latest version RaiDrive cannot see Shared Folders anymore.
If connect using MyFiles, RaiDrive cannot see the shortcuts.

Hi~ @iT_Eastwoodair ,

The Microsoft Graph API (OneDrive Buisness) does not allow you to get Shortcut Folders from My Files.
To access a shared folder, please select “Shared” in the Drive settings of RaiDrive and connect it.

Microsoft has taken away displaying the “Shared” folder. It can ONLY be seen in the internet brower.
To be able to see shared folders in OneDrive desktop, the “Shared” folder have to be selected as shortcuts to “My Files”.

This only happens for new Office365 user accounts. Previous user accounts before this change is working as per your reply.

RaiDrive - selecting “Shared” in the settings of OneDrive Business does not work anymore.

I found out that there are differences in how the folders are shared in OneDrive web.
It has to be shared by link NOT direct access.

Issue sorted.

Hi~ @iT_Eastwoodair ,

We’re glad to hear that the issue has been resolved.

We know it’s a hassle, but for the sake of future users experiencing similar issues, could you please explain a bit more?

Please let us know if you are sharing within the same organization or with users outside the organization.

A screen capture with a description of the “difference” in how the sharing should be done would be appreciated.