Issue with Mega Not Syncing Updates

So this has been happening for a while now, and I am getting annoyed since I pay for this. The changes made from mega are not updating. There are files that are missing from one of the folders that I just added but does not show up I did a folder rename change and that worked but when it comes to the files, nothing shows. I confirmed the file is there on mega server. Is there a way to force an update, or maybe I can clear the cache but you don’t have that option. I also changed the Read and Write to a lower setting “10” and Async is on. Closed out and reopen the program and disconnected and reconnected after changing settings. Please advise. Thank you.

Hi~ @John_Smith2020 ,

Have you checked and checked “Update storage changes asynchronously” in the advanced options?
If you haven’t tried it, check it out and test it. If the issue persists, send the log file(C:\ProgramData\OpenBoxLab\RaiDrive\log) to us by e-mail(support@raidrive.com) and we’ll analyze it and tell you again.