How to active PRO function

I have purchased PRO function and local disk addon,but there is also a green disable checkbox stop me to active this funtion is my local Raidrive,Why? how to active it?

Hi~ @wangbin-it

Thank you for purchasing RaiDrive Professional subscription.
You have to sign in with your account(email) on the top-right corner in RaiDrive application.

@RaiDrive Thanks for you reply, I have tried it, and could see the login screen when I click the sign in button,when I sign in with my email account , have granted RaiDrive Application to access my subscription and profile. I also could see the subscription on the top-right corner menu, and It contain the info (local disk) that I subscribed, but there is disabled checkbox when I add new one or modify exists one in my local software,I even reinstall it, but it’s useless.

It’s so wired that RaiDrive session servers have no record from yours.
Could you send all log files (C:\ProgramData\OpenBoxLab\RaiDrive\log) to support@raidrive.com?

@RaiDrive Very strange, there are no any log file or folder in this path that you told to me (C:\ProgramData\OpenBoxLab\RaiDrive\log), I only could see 7 files here (RaiDrive.exe,RaiDrive.exe.config,RaiDrive.Service.x64.exe,RaiDrive.Service.x64.exe.config,RaiDrive.ShellExtension.x64.dll,RaiDrive.Updater.exe,RaiDrive.Updater.ini),why? I have reinstalled the programe again in my D disk, but It’s useless.

Could you try following steps?

  • copy(Ctrl + C) C:\ProgramData\OpenBoxLab\RaiDrive\log
  • press Windows key + R
  • paste(Ctrl + V) into text-box

Now a days, seems that .NET Framework 4.6.2 has issues for RaiDrive. (or not) :sweat_smile:
Could you try to update Windows from 17763 or to install .NET Framework 4.8?

@RaiDrive I have solved this issue, It’s not caused by .NET or Windows version. Because I’m a Chinese user, I’m accustomed to use 360 Secured Browser. I try to change default Brower to Chrome,the issue has been fixed.

Thanks for your help.

1 Like

Many many thanks @wangbin-it. :+1:

We have confirmed that the 360 Secure Browser does not work.
It is caused by http scheme issue for secure browsing. :u7981:

It will be fixed in the next version within this month. :hammer_and_wrench: