Cannot connect to Synology

I cannot connect Raidrive on my Synology. I think that I must miss something “simple” but I don’t find out what. I have followed :

Here is my config :
Windows 10 64 bits

Synology 218 / DSM 7.1.1-42962 Update 1
WebDav Server up and running with HTTP on 5005, HTTPS on 5006
TLS/SSL : I tried intermediate and “old”

RaiDrive 2022.6.92
Mapping to
Never works (local and remote)

But in Chrome : Connection through QuickConnect (on 5001) works fine (local and remote)

Thanks to anyone who can help.

DDNS set on

Hi~ @PA_Carlier ,

Could you send log file when you meet a trouble?
Please send the log file via e-mail(

  • Log file : C:\ProgramData\OpenBoxLab\RaiDrive\log

If you can reply, we will review the error and contact you again.

Hi~ @PA_Carlier ,

In some cases, the port forwarding setting is incorrect, and the connection to another server may occur.
Please use your router’s manual or Internet search to set the port forwarding settings again.

And if you have configured port forwarding on the NAS, you must delete all port forwarding information on the NAS and do it on the router or router.

Here’s how to delete Synology’s router information:

  • Go to Control Panel → External Access → Router Configuration, then remove them all.
  • Go to Control Panel → Network → Static Route, then remove them all.
  • Please reboot your Synology device.


Thanks for replying.

I deleted the port forwarding at the NAS level as instructed (and rebooted) but it is still not working although I made an interesting additional test.

I have 2 locations (named CHA and KER) and Raidrive connects very well on KER but not on CHA.
To me the configurations are the same… but must not be since I can connect on KER and not on CHA.

See the comparison attached by mail at

Hi~ @PA_Carlier ,

The email you sent has not arrived.
Please resend the mail.

Common cases in which you cannot connect to a particular server include:

  1. Port forwarding setup problem in router
  2. IP Block issue on NAS
  3. Network configuration problem
  4. ID/PW error
  5. DDNS Refresh or DNS Cache problem

Please check your network.