"add" is disabled from main screen

Hello

I’ve just recently installed RaiDrive. I’m not sure why, but the Add functionality is diabled (i.e. greyed out). I have not got a proxy in place, so those settings are blank. I’ve looked for a similar topic here, but did not find one. I’m new so maybe I used the wrong search terms.

Any help would be appreciated.

Mike

Hi~ @Michael_Tubbe,

Probably internet connection might be lost at the runtime of RaiDrive. (normally at booting time). It is close to the uncovered situation by RaiDrive, you can restart RaiDrive to enable Add button.

We will fix this issue in the next version.
Thanks a lot for your report. :+1:

Thanks for your response. I tried on a second computer on the same network without any issues. The first computer with the error does use a proxy when I am connected to work (although I wasn’t connected to work at the time I got the error). I’m not sure if that caused an issue. If I cannot get that computer working, I’ll post the log file here.

Thanks again for your help.

Mike