[RESOLVED] MEGA disappears from Raidrive, Can't Sign in, Can't add drive

Hi. I have Raidrive for a while now. And all worked fine until recently : I installed Windows 11 and I’m running Raidrive on this new OS (was using Windows 10 before).

What happens :
Raidrive disconnects constantly.

I need to disconnect (STOP button), click on the GEAR icon where the red exclamation mark appears (cf. Screenshot thereafter). Once in settings I do nothing else than clicking OK. Then I connect again and my “Z: MEGA” get mapped and all is fine… for a few minutes, seconds only sometimes. And then it’s disconnected again.

Since I installed Windows 11 and the latest version of Raidrive, I can barely use it anymore :confused:

Please advise.

Hi~ @Hansolocambo ,

We need a log file to check the issue you mentioned. Please send the log file(C:\ProgramData\OpenBoxLab\RaiDrive\log) by e-mail(support@raidrive.com) and We will tell you again after checking.

I sent the log by mail.
Raidrive disconnects constantly. Doesn’t stay connected for more than a few seconds most of the the time.
Really annoying. Please keep me updated.

Thanks for working on a fix.
I tested the version 2022.6.47. Which worked fine for a few hours. I then restarted the computer and this is what happens now :

After a restart of Windows : Raidrive auto-start but no drive is loaded. I’m signed out (or so it seems).
+Add is greyed out and can’t be clicked.
Sign in is greyed out and can’t be clicked.
Only settings can be clicked but not much can be done from there to fix such a problem.
The RaiDrive.Service is up and running.

Attempt 1 :
I closed Raidrive. Restarted it : same. It does not log in. My drive does not appear in the list. Nothing but settings can be clicked.

Attempt 2 :
I stopped the Service. Restarted it. Started Raidrive again… same. Can’t use it at all anymore now :confused:

So this last version worked after I installed it. I really thought the problem was fixed. But obviously something else is very wrong as after a simple restart of Windows it doesn’t work anymore.

You’ll find the log on sendgb. Please check it when you have a moment.

Thank you.

EDIT 1 : After running some tests, I manage to run Raidrive after a restart of Windows by manually restarting Raidrive.Service in the Task Manager. It appears running but obviously doesn’t. Once restarted, My drive appears in Raidrive and the Z: mapped MEGA folder appears. But instead of being called MEGA as it should, it appears always now as : “Disconnected Network Drive” in Windows Explorer.

So it works, kinda, but new strange behaviors.

More recent log :

Hi~ @Hansolocambo ,

We found a bug in the version we sent you.
We will fix this issue soon, and we will send you a new version as soon as possible.

1 Like

Well… today it’s back to square one. Mapped drive is gone, from Raidrive and file managers (Windows, Dopus, etc).
“+Add” is greyed out. “Sign In” is greyed out and can’t be clicked. But the Service is running.
All the same as when I opened that thread :confused:

Restarting manualy Raidrive Filesystem Service, then the Raidrive client does the trick.


Hi~ @Hansolocambo ,

We are distributing a new Night Build that patched the issue you mentioned.
It would be a great help if you update it, test it, and let us know the result.
And Please delete the signalr.log file in the log folder.

Uninstalled clean with Revo.
Installing now this latest Night Build.

First start : the drive automatically called “MEGA” in Raidrive, appears again in File managers with the name “Disconnected Network Drive”. Same as before, this doesn’t sound good.
Let’s see how this version behaves after a few hours.

Thanks (b°.°)b
I’ll keep you posted.

Have the same problem on several computers. See toppic “Installing RaiDrive_2022.6.45_x64 service does not start”.
I’m based in the Netherlands.

After about 48 hours running the latest version :

  • I confirm that it now works : no more disconnections. Mapped MEGA account is available after each Windows restart and remains stable.
  • The name of the drive stayed “Disconnected Network Drive” for quiet some time. But now for some reason, it’s back to normal : MEGA.

So all works fine. Let’s hope it’ll remain this way for a while :wink:
Thanks again for the quality of your support.