Remove write protect or use another disk

trying to trasfer from gdrive to workspace get that error. searched forum

EDIT: after i created post , lol it brought up another similar post which was NO HELP AS I could not find permission settings anywhere BUT I RE-installed and chose Local Disk Box
. that seems to be problem’s answer