Pcloud connection

Hi. I have opened up an account on pcloud (login via Google), but every time I want to connect the drive to RaiDrive I will get an error. I always go throuhg all the steps, I get a RaiDrive message (in browser) saying that the drive was sucessfully connected, but then in the RaiDrive app I always get an error: Operation aborted: Reason (). And the newly added drive disapper from the app. What to do next?

Hi~ @kazihorka,

Could you send log files (C:\ProgramData\OpenBoxLab\RaiDrive\log) to support@raidrive.com?

Hi. I have sent the logs.

Your RaiDrive Center(client) version is while the service version is 2020.6.25.
We recommend to

  1. uninstall RaiDrive from “Apps & features”
  2. delete “C:\Program Files\OpenBoxLab\RaiDrive” folder
  3. install RaiDrive 2020.6.36

But the version on web is only 2020.6.25. I will wait unitl it’s published and then I will do full reinstall as mentioned above.

The same thing happens to me
When you try to connect with pCloud it apparently ends fine but in the RaiDrive application it ends with error 0
Version 2020.6.70 and Windows 10

With the 2020.6.80 version occurs the same, it’s produce the same error 0.
Is there any solution?

Same thing happened for me. Pcloud says it connects to RaiDrive sucessfully but RaiDrive gives this error during setup. I’m running windows 10 and made sure to run RaiDrive as admin. Very sad this isn’t working. Also I tried using the version posted in this forum but had the same issue there (see screen shot)

Hi, I have the latest version and it still doesn’t work…
Same error as on the pictures.

pcloud doesn’t connect via RaiDrive 2020.11.38 Pro editon.
The access to ploud is allowed, but the delegation aborted.
How to solve the problem?

Hi~ @Gennadii_Kovalenko,

Could you send log files (C:\ProgramData\OpenBoxLab\RaiDrive\log) to support@raidrive.com?

Hi, I have the same problem with the connection to pCloud.

I also send an email, 2 weeks ago, to the support.
But no answer.

I am using version : 2022.6.33.0

Can anyone help me with this problem?

I dunno if this can add a clue to understanding the problem or if it is only a coincidence but I have two Pcloud accounts. The one that have the data storage in United States works fine when adding a drive to Raidrive. The other Pcloud account, having data stored in EU servers fails after sucessfully allowed/validated in Browser. At most it is the only noticeable diff from each other (Token, language issue?)

I’m French but i’ll try to explain in English the most easily as possible.
I’ve faced same problem to connect and effectively, i’ve choose EU server for my pCloud account.
The only way i’ve found to connect to my pCloud into RaiDrive was to access it via Webdav.

Hope everybody can understand my sentences, even with language’ errors

Hi~ @antoniojorge.madeira , @ch-m , @Julian_del_Valle_Fer , @Gennadii_Kovalenko , @kazihorka .

We have released a new version (2022.6.54) that corrects the issue you mentioned.
Please update it, check it, and let us know the result.

Thanks, now it working