Mega not showing all files

decided to update to a new version and it seems that a lot of my files around 120tbs to be exact are not showing up. other folders and files show up fine. but a large majority are empty. i have tried using all different settings new version . local mount non local and it seems nothing works. it worked fine on a past version so i wonder if something has changed?

ended up downgrading to version RaiDrive_2020.11.54 and that works fine but any new versions seem to not load alot of my files

Hi~ @Chris48x ,

When RaiDrive is connected to the Mega Drive for the first time, it fetches a list of all files and creates a DB.
This process is very time consuming, and if some content has parsing errors, some lists may not appear.
Disconnect all drives, then delete all subfolders of the c:\ProgramData\OpenBoxLab\RaiDrive\Cache folder before reconnecting.
If the issue persists, please e-mail(support@raidrive.com) us the log file(C:\ProgramData\OpenBoxLab\RaiDrive\log) and we’ll get back to you after checking