Google Drive error message Code: ErrorRemoteDriveAuth (103)

Hi

For no apparent reason I keep receiving an error code while trying to access Google Drive (never had any issues before)

My Current operating system is Windows 10

Error:
Code: ErrorRemoteDriveAuth (103)
Reason: GoogleDrive GetBaseifo Failed. Check
internet or ReAuth again

  1. I have tried uninstalling / reinstalling RaiDrive with latest version
  2. Removed Google Chrome (my preferred browser) and use Windows Explorer
  3. Removed RaiDrive from authorised apps within my gsuite account (this was then re-authorised during re-attempts on signing in via RaiDrive)
  4. Tried to use RaiDrive on second PC (receiving same error messages)

I receive the message: The access to Google Drive has been allowed from google, then receive the error message from RaiDrive

I am at a complete loss why this fault has suddenly occurred.

Any help to resolve would be greatly appreciated as this is causing me major delays

Thanks for your time

Mark

UPDATE:
I have just tried a rolled back release 1.6.5 which worked perfectly - Upgraded to 1.8.0 (this also upgraded Microsoft Visual C++) and now RaiDrive fails to connect to Google Drive image

Hope this additional info helps RaiDrive developers & other users.

Interesting, I have never had this issue with 1.8.0 and I also found a other post from a while ago about this issue on OneDrive(Error remote drive auth (103)) did you try going through a Proxy aswell once? or did you ever try a other Google Account.

1 Like

After the current release of Microsoft update a lot of software & user are affected greatly by the update and resulting in some of the application acts weirdly, If not a troublesome for you the best solution is perhaps a clean installation of the windows. As I also encounter on all my desktops/laptops & after consulting with the Microsoft representative directly I manage to get it solve & runs smoothly after a clean installation.

Hello Everyone here! A complete Clean Install is a waste of time and Resources! After the first hard shutdown or soft reboot RaiDrive will give you the stupid Error 103 Code once again. I redid my whole entire Windows 10 Enterprise OS on a new clean SSD and this happened to me. The only way I have found to fix this stupid issue if anyone needs help is to downgrade to 1.7.0 It took me a very long time scouring the Internet to find this old version of the RaiDrive Installer. I will from now on hold on to old Versions of RaiDrive because this happened to me. If anyone needs this Version you can Download it from here! I hope this helps people out that have the stupid Google Drive 103 error like I did.

I just installed this to the same Directory of my Current RaiDrive then I opened it up and did a Reconnect. It asked me for Google Drive Permissions and it worked. I then tried to Upgrade to the newest version but again the Software stopped working so I just Reinstalled the 1.7.0 and I was good to go after reconnecting the Drives once again. I know this sucks because we loose features but until the RaiDrive Team figures out a solution this will suffice and at least I can acess my GSuite Drive once again!

Eagle_916

1 Like

Thanks for Sharing mate. Me too having the same problem over and over again. And I installed the version u provided here and it worked like a charm! Like u said at least I can get access to my teamdrives and my own drive. Thanks again mate. Cheer!!

1 Like

I have the same question,if you solve the probilem,please tell me,thank you!